I tried a TI 111 card in SUSE

Story: Ubuntu's Linux Wireless Utility Easier than WindowsTotal Replies: 2
Author Content

Oct 29, 2005
1:33 PM EDT
I'm not an experienced Linux user. I'm using SUSE 10. My card configured after I did the on-line update and it downloaded the firmware update.

Nov 02, 2005
2:21 AM EDT
It's also worth looking at http://rt2x00.serialmonkey.com/wiki/index.php/Main_Page

Where there is a native linux driver for rt2400 and rt2500 based cards ( which is quite a few ).

I've used this successfully with a Belkin card on Ubuntu 5.04

Nov 02, 2005
2:54 AM EDT
There is more detail here https://wiki.ubuntu.com//Rt2500WirelessCardsHowTo/

Including the fact that it is now built in for Ubuntu 5.10 Breezy Badger as standard. Haven't tried it though as I now run Ubuntu 5.10 on a PowerPC (emac) and sadly wireless usage there is a different kettle of fish.

I ended up buying a wireless to ethernet adapter from Belkin for £50 and just using a short ethernet cable from the standard port to the adapter and that works a treat.

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!