The link seems to go to a webmail login page.

Story: The Distro Journey Has Begun: OpenSuSE 10.3Total Replies: 5
Author Content

Feb 09, 2008
6:17 AM EDT
The subject says it all.

Feb 09, 2008
8:59 AM EDT
yes, that's what I saw too... (shrug)

Feb 09, 2008
3:33 PM EDT
I really can't explain what happened here, some odd behaviour I came across which I didn't understand at all because the link (to the LXer's forum? What the heck?) did work for me, but I hope I fixed it nonetheless. Thanks for the note, please try again and let us know!

Note: The link to the article prefixed by "Story:" above this thread is not updated / synchronized to the link on LXer's frontpage I just noted, therefore I assume the link above doesn't work for you, so you have to go back to LXer's frontpage and click the story again. Sigh...

Or just try this one:

Feb 09, 2008
4:31 PM EDT
Whatever you did seems to have worked, as the link on the front page is now working.

Feb 09, 2008
5:07 PM EDT
Sorry I forgot to tell everyone that I fixed the link a couple of hours ago..

Sorry :-)

Feb 09, 2008
8:57 PM EDT
Did I put in the wrong link? Sorry about that.

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!