Link does seem to be broken

Story: Geek Girls Make a Point at Linux ConferenceTotal Replies: 11
Author Content

Feb 28, 2010
5:45 PM EDT
In my case, clicking on the "Full Story" link, (, resolves to:

Message displayed on the non-loaded page is "The service is not available. Please try again later.".

Feb 28, 2010
9:06 PM EDT
Is this the third time in as many days that LXer couldn't redirect a click to a story?

Feb 28, 2010
11:57 PM EDT
Hmm...I am going to talk to Bob about this.

Mar 01, 2010
3:27 AM EDT
Strange. It works for me...

Mar 01, 2010
2:16 PM EDT
It works for me, too.

However, I have had trouble with the San Jose Mercury News Web site in the past around the issue of relinking stories. As I mentioned on another thread, it's beyond ironic that a newspaper would make it hard for people to visit their site to read their stories (and prevent people from doing what they REALLY want -- read their Web ads).

I work for a newspaper that is part of the chain that includes the Merc. I will ask the IT guys there WTF when I get to work today.

Larry Cafiero

Mar 01, 2010
2:41 PM EDT
The Merc has always been weird with links. I quit using their stories for brand x a long time ago because of their shape-shifting URLs.

Mar 01, 2010
3:17 PM EDT
There is certainly something unusual going on, but it is not on the LXer side.

The URL Quoted is fake.

There is no "" subdomain, and secondly we do not offer https ssl service.

If you want I can pull the story off the newswire.

Mar 01, 2010
3:40 PM EDT

The story seems possible to access. I remember trying two links in succession where the first failed and the second just worked. So I would suggest keeping it and letting those that have problems see if the links on various threads work for them.


Mar 01, 2010
4:38 PM EDT
Works fine here.

Mar 01, 2010
5:56 PM EDT
First click failed, sending me to that bogus "" thing.

Then I enabled JavaScript, and the second click worked.

Then I disabled JavaScript, and the third click failed.

But the fourth click worked, after I changed nothing.

There's something at "" that's redirecting back to LXer. Here is the HTTP response header:

HTTP/1.1 302 Moved Temporarily Date: Mon, 01 Mar 2010 21:46:39 GMT Server: Apache/2.0.52 (Red Hat) X-ATG-Version: ATGPlatform/7.1p2 [ DASLicense/0 DPSLicense/0 DSSLicense/0 PortalLicense/0 ] Location: ht tps:// /registration/?rPage=login& Content-Type: text/html Via: 1.1 redline3 (Juniper Networks Application Acceleration Platform - DX 5.3.1 0)

(note cleverly added space in "Location:" URL, to prevent LXer parsing it into a link)

This is being sent back from


Mar 02, 2010
3:46 AM EDT
I can reproducte the problem with Gus3's information.

It seems to be a problem with the Adservers of these guys: They run the website.

Mar 02, 2010
10:18 AM EDT
And for the record:

Wireshark to see where it's coming from, and "about:cache" in Firefox to read it, since it came through HTTPS.

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!