Firefox security issue does not affect Linux

Story: Install Multiple 'Bleeding Edge' Firefox Versions in LinuxTotal Replies: 0
Author Content

Mar 25, 2010
5:57 AM EDT
The US National Vulnerability Database says this only affects Firefox 3.6.0 and 3.6.1 running on Windows XP SP3 and Vista:

Older versions are not affected because they did not support loading webfonts. I don't know why this only affects Windows and only those versions (i.e. not Win7) though...

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!