Fedora Core 12 Server/Windows Clients Samba Problem

Forum: LXer Meta ForumTotal Replies: 6
Author Content

Apr 06, 2010
9:52 AM EDT
My boss rebuilt our file server/other stuff server box for this term on FC12. The other night he did the updates and now samba isn't working right (it was working fine before the updates he said). Our Windows clients are mounting the user share fine (domain clients, it mounts their user directory on login), but now they cannot follow the symlink in the share that points to the public area. We have forced follow symlinks on, and tried unix extensions off, but neither fixed it.

Any suggestions? I'm not bringing up much of interesting in searches.


Apr 06, 2010
10:16 AM EDT
> Any suggestions?

Don't use Fedora for important server work? Unfortunately I don't know much about your specific problem. I've used Fedora enough to not trust it.

Apr 06, 2010
10:23 AM EDT
lol. That's kinda what I've been thinking (that and don't update unless you need to), but I don't make the server distro and updating decisions. :P

Apr 06, 2010
10:45 AM EDT
Too late for this suggestion, but:

Always back up important configuration files.

Apr 06, 2010
6:48 PM EDT
I have also had problems with FC12, truly I wouldnt use it as a server under any circumstances go with something like Slackware. If it has to be red hat tech based then something like Centos would be a better bet.

Apr 07, 2010
4:19 PM EDT
Yep, centos is great for the redhat fans who want a free ride. At $FORTUNE_100 firm we are using SuSE enterprise server and find it extremely solid.

Personally, at home and for side consulting jobs, I prefer ubuntu or debian - fedora is strictly for bleeding edge testers IMHO.

Apr 07, 2010
4:38 PM EDT
I'm a Gentoo/Debian guy myself. :) Dunno why the boss likes to do FC rather than Centos...will have to ask if he's considered it...

Posting in this forum is limited to members of the group: [Editors, MEMBERS, SITEADMINS.]

Becoming a member of LXer is easy and free. Join Us!