Text is all scrolled off my screen to the right

Story: Replacing KDE4 with XfceTotal Replies: 12
Author Content

Mar 07, 2014
12:22 PM EDT
The reason for this in the past is that the text block width is set by the URL, which is longer than the text window is wide.

So I'm missing several words out of every line.

Mar 07, 2014
5:26 PM EDT
It's not a problem of the article ? On my laptop here, it loads up fine and all lines are well displayed.

Mar 07, 2014
5:54 PM EDT
I see the problem. The screenshot is wider than the column margins.

The fix in Seamonkey/Firefox is to disable the style sheet, under View/Page Style/No Style. Makes for dumb formatting, but the text will all be visible. It's the same fix for when preformatted text runs beyond the right margin.

Mar 07, 2014
5:59 PM EDT
I built the article in a Chrome browser because of its better speed on my laptop, but I have just tried loading it with my latest version of Firefox and it displays just as well.....I hope the problem is sorted out because nothing like this has ever been reported with the other articles, and they were pretty similar......and I ain't changed nuthin' as regards the script defaults.

Mar 07, 2014
6:21 PM EDT
I see what's happening. The page views fine if you have a 1280 pixel or wider display. If you have a small display (or have made your browser smaller than 1280 pixels) then clipping will be visible due to the large picture sizes.

This might be an issue for small screen devices like 1024 wide netbooks and some tablets.

It's really not a problem for me since I normally view with at least a 1600 pixel wide display, plus I like the large photos.

Mar 07, 2014
6:59 PM EDT
>>>>>So I'm missing several words out of every line.

if you are using Firefox, like me, you can enable /View/Zoom/Zoom text only.

This solves the problem ( read:issue) for me.

>>>>It's not a problem of the article ?

Yes, it is, in the sense that this and previous articles are the only ones that have this behavior in a (my) full month's reading.W.o.w, it's one writer out of a hundred who formats like this.!

No. it is not a problem as there is a solution ( above ) with 2 clicks. 2 clicks are not a problem. They are 2 clicks only to start reading and 2 clicks to get back to what I am used to after reading.

>>>>because nothing like this has ever been reported with the other articles,

I noticed it in other articles as well, but didn't think of it as a problem. Just click-click click, and that's it.

Nice article. I think I give one or other XFCE a spin one of these days.

Mar 07, 2014
7:25 PM EDT
According to my KDE settings, I'm working in a 1280 x 800 pixel desktop, so you hit it in one penguinist.....sorry Francy, but there had never been any problems raised before, so I just went along as usual. I made sure that the largest image was only 700 pixels wide, so the rest of the problems are to do with how the text is displayed and that is outa my hands.......or at any rate, I no ideas on how the margins are set. You can slap me wrist if you like Francy, :-).......but gently please.....because it's purely unintentional and will probably happen again.

Mar 07, 2014
7:43 PM EDT

I think I made it clear that it was not a problem in any way.

2 clicks are not a problem since I probably click 200 + times a day.

And since Firefox provides different view settings in the toolbar, it is to be expected that one or other day one will have to use them.

It's no more of a problem for me, than to make my own coffee instead of being served !

So, keep on writing, I keep on reading !

Mar 07, 2014
7:53 PM EDT
Are you tellin' me that I have made an un-necessary apology.......this is intolerable......I'm goin' home to sulk !!

LOL...... :-)

Mar 07, 2014
7:58 PM EDT
>>>>>>>>.Are you tellin' me..................

Yup, I am ! Have a happy sulky day !

Mar 07, 2014
8:13 PM EDT
Hmmmmmmm.........one assumes with your pen-name of Francy you may be of the feminine persuasion. I which case permit me to say ........you is bein' crool to a poor old white haired gentleman. Sigh, .....but it was ever thus.

Post Script.....can't say I blame you though. The person from whom I take my pen-name in the Diskworld series is a crotchety, elderly Arch-Chancellor at Unseen University of Magic......he's a delight in stubborn, pig-headed obtuse behaviour......Not that I am of course.......no.......oh no......LOL. (My special delight is that he wears a wizard's conical hat with inbuilt drawers for his tobacco necessities......and the top of the cone unscrews to allow him to pour a good snifter of whisky or other similar delights.........I don't smoke, but I like the idea of the drawers.)

Mar 10, 2014
9:25 AM EDT
This has happened many times in the past, but rarely enough that it isn't worth fixing.

As Gus points out, it's a matter of the style sheets inherent in LXer's basic display design. I think it has something to do with the columns, specifically the standard text blocks on the right side, being somehow defined after the main article text blocks, so that it ends up "overlayed".

But that's just me. I still do all HTML in flat text files with vi. I've never made a style sheet, and I really don't want to.

Apr 07, 2014
8:44 PM EDT
All the gray background posts on this site are too wide on my phone.

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!