Split on support for 'old' Java in next Eclipse

Posted by Scott_Ruecker on May 28, 2008 6:52 PM EDT
Reg Developer; By Phil Manchester
Mail this story
Print this story

A summit on the next version of Eclipse platform - E4 - has exposed fundamental disagreements between those who want to update the platform and those wanting to continue support for "old" Java. The dispute is over whether to focus on Java 5 or to continue supporting its aging predecessor Java 1.4. Eclipse projects currently embrace several versions of Java ranging from 1.4, released six years ago, to the latest Java 6.

Full Story

» Read more about: Story Type: News Story; Groups: Eclipse, Sun

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.