Say what? GNU Emacs violates the GPL

Posted by Ridcully on Jul 30, 2011 7:48 PM EDT
Networkworld; By Joe Brockmeier
Mail this story
Print this story

The most recent releases of GNU Emacs have been found to be in violation of the GPL in that a handful of binary files in a Collection of Emacs Development Environment Tools have been distributed without their relevant source codes....Steps are being taken to resolve the matter very rapidly.

Full Story

» Read more about: Story Type: News Story; Groups: GNU, Linux

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.