Midori (Web Browser) 0.4 Released

Posted by kennethh on Aug 3, 2011 1:37 PM EDT
twotoasts.de; By Christian Dywan
Mail this story
Print this story

Time for a major release. The leading motto is cleanup and as we jump to Midori 0.4.0 we increase minimum requirements to WebKitGTK+ 1.1.17 and Vala 0.10 (Vala used to be optional). This allows us to say goodbye to several portions of backwards-comaptibility code.

Full Story

» Read more about: Story Type: Announcements

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.