PHP devs lob second patch at super-critical CGI bug

Posted by Scott_Ruecker on May 9, 2012 5:37 PM EDT
The Register; By John Leyden
Mail this story
Print this story

The developers of PHP have released updates to thwart fresh attacks against systems that use the scripting language to dynamically generate web pages. All users are encouraged to upgrade to PHP 5.4.3 or PHP 5.3.13, as appropriate, after a serious security bug in PHP-CGI-based setups was disclosed. Developers attempted to fix this long-standing, but only recently discovered, flaw in a new version on 3 May, before deciding the fix was incomplete and releasing a new set of patches on Tuesday, 8 May 8.

Full Story

» Read more about: Story Type: News Story; Groups: PHP

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.