SlickEdit Inc. Announces SlickEdit Plug-In v9; Powerful Plug-in Editor Supports Eclipse 3.0

Posted by dave on Jun 28, 2004 9:03 AM EDT
Press release
Mail this story
Print this story

SlickEdit Inc. today announced the release of the SlickEdit(TM) Plug-in v9, the powerful editor plug-in that supports Eclipse 3.0. For over 15 years, power programmers from Fortune 500 companies to individuals have chosen SlickEdit products for their development tool of choice. SlickEdit Plug-in now allows Eclipse developers to write more code faster and more accurately.

Full Story

» Read more about: Story Type: Press Release

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.