Another big Apache hole found

Posted by dave on Jun 28, 2004 12:22 PM EDT
Techworld
Mail this story
Print this story

Linux and Unix vendors are releasing fixes for a critical bug in the popular Web server Apache that could allow attackers to crash the system or execute malicious code. The bug affects Apache 1.3.x installations configured to act as proxy servers, which relay requests between a Web browser and the Internet. When a vulnerable server connects to a malicious site, a specially-crafted packet can be used to exploit the vulnerability, according to security researcher Georgi Guninski, who has publicly released exploit code.

Full Story

  Nav
» Read more about: Story Type: News Story; Groups: Debian, Gentoo, Red Hat

« Return to the newswire homepage

Subject Topic Starter Replies Views Last Post
Bad headline Void_Main 0 1,415 Jun 28, 2004 12:40 PM

You cannot post until you login.