JRuby 1.7.0 defaults to Ruby 1.9 compatibility

Posted by tracyanne on Oct 23, 2012 9:24 PM EDT
Mail this story
Print this story

With the release of version 1.7 of the JVM-based implementation of Ruby, the developers have made Ruby 1.9 compatibility the default. The release also includes many performance enhancements and is deemed ready for production use

Full Story

» Read more about: Story Type: News Story; Groups: Ruby

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.