EXT4 Data Corruption Bug Hits Stable Linux Kernels

Posted by tracyanne on Oct 24, 2012 11:49 AM EDT
Phoronix
Mail this story
Print this story

As a warning for those who are normally quick to upgrade to the latest stable vanilla kernel releases, a serious EXT4 data corruption bug worked its way into the stable Linux 3.4, 3.5, and 3.6 kernel series...

Full Story

  Nav
» Read more about: Groups: Kernel, Linux; Story Type: News Story

« Return to the newswire homepage

Subject Topic Starter Replies Views Last Post
This is great! Bob_Robertson 18 1,051 Nov 2, 2012 1:05 PM

You cannot post until you login.