Strongswan now supports PAM authentication

Posted by topdog on Nov 8, 2012 5:51 AM EDT; By Andrew Colin Kissa
Mail this story
Print this story

Strongswan release 5.0.1 includes a XAuth PAM plugin which requests username/password XAuth credentials and verifies them against Pluggable Authentication Modules (PAM). This plugin is not enabled by default to enable it you need to add the following to your ./configure options

Full Story

» Read more about: Story Type: Announcements, News Story; Groups: Linux

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.