Adobe security update plugs critical holes

Posted by bob on Jun 13, 2013 10:01 AM EDT
Mail this story
Print this story

Adobe released a security update for its Flash Player on all platforms including Linux. Linux users should update to version According to Adobe, this update addresses "vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system."

Full Story

» Read more about: Story Type: Security

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.