Gentoo: 201308-01 PuTTY: Multiple Vulnerabilities

Posted by Ridcully on Aug 22, 2013 6:27 AM EDT; By Benjamin D. Thomas
Mail this story
Print this story

Multiple vulnerabilities have been found in Putty, allowing attackers to compromise user system.

Full Story

» Read more about: Story Type: News Story, Security; Groups: Developer, Gentoo, Linux

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.