Libdrm 2.4.48 Has New Hardware Support

Posted by Ridcully on Nov 18, 2013 2:51 AM EDT
Phoronix; By Michael Larabel
Mail this story
Print this story

Libdrm, the DRM library that interfaces between the user-space graphics components (namely Mesa and the X.Org drivers) with the Linux kernel DRM drivers, is now up to version 2.4.48. Big with libdrm 2.4.48 is Intel "Broadwell" and AMD Radeon "Hawaii" GPU support.

Full Story

» Read more about: Story Type: Editorial; Groups: Developer, Intel, Kernel, Linux

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.