CORRECTION TO: Daffodil DB v4.0 Launched with Compiere Support

Posted by dave on Feb 8, 2005 10:16 AM EDT
LXer; By Don Samoil
Mail this story
Print this story

With respect to a recent posting on your website: "Daffodil DB v4.0 Launched with Compiere Support"; a highly misleading statement is made: "... The fact that till date no other database apart from Oracle is compatible with Compiere, ..."

With respect to a recent posting on your website: "Daffodil DB v4.0 Launched with Compiere Support"; a highly misleading statement is made: "... The fact that till date no other database apart from Oracle is compatible with Compiere, ..." I refer you to http://lxer.com/module/newswire/view/28427/index.html (among other sources). The availability of Compiere on MaxDB by MySQL is very well known. I would appreciate if you would correct the error and reassure your readers that we will continue to make Compiere available to the Linux community with an increasing number of choices. Best regards, Don Don Samoil Senior Partner, Vice President Global Sales InfoSecure Open Systems & Solutions, LLC [HYPERLINK@www.infosecuresystems.com]

  Nav
» Read more about: Story Type: Announcements

« Return to the newswire homepage

Subject Topic Starter Replies Views Last Post
Well another correction - Firebird has support for Compiere mariuz 1 1,004 Feb 9, 2005 1:59 AM

You cannot post until you login.