Security Alerts: KDE Trouble

Posted by dave on Mar 26, 2005 3:36 PM EDT
Mail this story
Print this story

Welcome to Security Alerts, an overview of recent Unix and open source security advisories. In this column, we look at problems in KDE, MySQL, Perl, Ximian Evolution, GnuPG, OpenSLP, Ringtone Tools, LuxMan, and Ethereal.

Full Story

» Read more about: Story Type: News Story; Groups: KDE, MySQL, Ximian

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.