weekly security advisory - March 17, 2006

Posted by tadelste on Mar 17, 2006 3:34 PM EDT
Mail this story
Print this story

This week, Debian, Fedora, Gentoo, Mandriva, Red Hat, and Ubuntu released security advisories. Among the affected packages were Cube, Freeciv, Bomberclone, kdegraphics, WebCalendar, FFmpeg, GnuPG, metamail, Curl, libextractor, Crossfire, Lurker, Zoo, and several other packages. Ubuntu released an important kernel upgrade that addresses several vulnerabilities. FreeBSD did not report any security updates this week.

Full Story

» Read more about: Groups: Kernel, Debian, Fedora, Gentoo, Mandriva, Red Hat, Ubuntu; Story Type: News Story

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.