Sql Injection Weaknesses Found in Mambo, Joomla

Posted by dcparris on Jun 28, 2006 1:27 AM EDT
Mail this story
Print this story

Potentially serious security flaws have been found in existing versions of the Mambo and Joomla content management systems, and developers of the two projects are advising users to install upgrades or security patches as soon as possible. Both programs are vulnerable to SQL injection attacks, which allow remote attackers to execute commands on the web server in by typing SQL code into form fields. Joomla is a fork of Mambo, with both programs derived from the same code base.

Full Story

» Read more about: Story Type: News Story, Security; Groups: MySQL, PHP

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.