Debian update for xine-lib

Posted by dcparris on Jul 7, 2006 8:51 PM EDT
Mail this story
Print this story

Debian has issued an update for xine-lib. This fixes a weakness, which can be exploited by malicious people to crash certain applications on a user's system.

Full Story

» Read more about: Story Type: Security; Groups: Debian

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.