Slackware: Secure all the way back to 8.1

Posted by Steven_Rosenber on Sep 9, 2007 1:14 AM EDT
Click; By Steven Rosenberg
Mail this story
Print this story

Slackware provides security updates all the way back to version 8.1 along with 9.0, 9.1, 10.0, 10.1, 10.2, 11.0 and 12.0, so if there is a reason you're using an older version of Slack, it is still being supported by the distro's creator, Patrick Volkerding and his team. ... Slackware is still supporting version 8.1 a full five years after its release. That's the kind of commitment I like to see for a distribution. If you want to install it, you won't be left out in the cold if you want to stay with an older version that does what you want it to do.

Full Story

» Read more about: Story Type: Editorial; Groups: Slackware

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.