Link not working ...

Story: Nvidia says no to free drivers, I say no to NvidiaTotal Replies: 4
Author Content

Jun 27, 2008
11:15 AM EDT
It appears that MySQL is having problems ... (is this a surprise? MySQL isn't fit for Enterprise work.)

Here's the error I'm seeing:

Unable to connect to database server

This either means that the username and password information in your settings.php file is incorrect or we can't contact the MySQL database server. This could mean your hosting provider's database server is down.

The MySQL error was: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (11).

Currently, the username is nuxorg_nuxorg and the database server is localhost.

* Are you sure you have the correct username and password? * Are you sure that you have typed the correct hostname? * Are you sure that the database server is running?

For more help, see the Installation and upgrading handbook. If you are unsure what these terms mean you should probably contact your hosting provider.

Jun 27, 2008
12:11 PM EDT
I just tried it and it worked for me. Not that I bothered to read the article, mind you. I think the headline says all I need to know.

Jun 27, 2008
12:20 PM EDT
Link is working for me too

Jun 27, 2008
12:27 PM EDT
It's working for me now, as well.

Jun 27, 2008
3:34 PM EDT
Web host was upgrading MySQL (without notifying me first!) and that's why it went down for a short bit. My apologies.

The host is actually sponsoring the site so I still decided to stick with them for a while, but otherwise I would've moved it to my VPS already where these sorts of things don't tend to happen (more control).


Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!