Acrobatic Tumble: Serious Flaws in Adobe Reader 8.1.2

Posted by brittaw on Nov 11, 2008 10:09 AM EDT
Linux Pro Magazine; By Nils Magnus
Mail this story
Print this story

Adobe cautions in an advisory against a whole series of flaws in Adobe Reader 8.1.2. Most of them also affect Linux.

Full Story

» Read more about: Story Type: News Story, Security

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.