New Kernel Vulnerabilities Affect Ubuntu 6.06, 8.04, 8.10 and 9.04 OSes

Posted by Steven_Rosenber on Jul 3, 2009 2:53 AM EDT
Softpedia; By Marius Nestor
Mail this story
Print this story

Earlier today, Canonical has announced the availability of a major security update for the following Ubuntu distributions: 6.06 LTS, 8.04 LTS, 8.10 and 9.04 (also applies to Kubuntu, Edubuntu and Xubuntu). The update patches no more than 15 security issues (see below for details) discovered in the Linux kernel packages by various hackers. Therefore, it is strongly recommended to update your system as soon as possible!

Full Story

» Read more about: Story Type: Security; Groups: Kernel, Linux, Ubuntu

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.