Ubuntu may drop Nautilus 3.6 from Quantal!?

Posted by wogue on Aug 9, 2012 5:23 AM EDT
WoGue; By alex diavatis
Mail this story
Print this story

These are really interesting news that come directly from Ubuntu’s Sebastien Bacher in Launchpad Bug Tracker. Sebastian basically says that Ubuntu cannot follow Gnome upstream as Gnome lack to plan their work in advance or communicate enough with Ubuntu about their new features. Sebastian also says that Ubuntu might use Nautilus 3.4 or Nemo or Marlin. Ubuntu puts the pressure in Gnome for sure!

Full Story

» Read more about: Story Type: News Story; Groups: GNOME, Ubuntu

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.