Gallium3D LLVMpipe Now Supports GLSL 1.40

Posted by tracyanne on Mar 2, 2013 11:40 PM EDT
Mail this story
Print this story

The Gallium3D LLVMpipe driver has gone from supporting GLSL 1.40 to now handling not only GLSL 1.30 but also GLSL 1.40. Version 1.40 of the GL Shading Language is needed for OpenGL 3.1 compliance...

Full Story

» Read more about: Story Type: News Story

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.