Microsoft tells sysadmins to update PowerShell 7 to fix flaw that could expose credentials in Linux

Posted by Scott_Ruecker on Oct 20, 2021 8:58 AM EST
betanews.com; By Sofia Wyci?lik-Wilson
Mail this story
Print this story

Microsoft has issued a stark warning to system administrators, advising them of the importance of updating PowerShell 7 as soon as possible. Versions prior to PowerShell 7.0.8 and PowerShell 7.1.5 are vulnerable to a .NET Core Information Disclosure flaw that is being tracked as CVE-2021-41355. There is a degree of urgency to upgrading to a non-vulnerable version of PowerShell, as the flaw could expose credentials in plain text in Linux.

Full Story

  Nav
» Read more about: Groups: Microsoft, Linux; Story Type: News Story

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.