And There You Have It: You Need Novell (Not Just .NET) to Run Moonlight

Posted by Sander_Marechal on Sep 10, 2007 9:24 AM EDT
Boycott Novell; By Roy Schestowitz
Mail this story
Print this story

Sliverlight for Linux? Not so fast. You’ll need to pay some ‘Microsoft tax’ first, for protection from Novell — a ‘protection’ that expires within about 4 years. How do we know this? Thanks to our reader, Victor Soliz, we have it right from the horse’s mouth. To paraphrase Victor and quote Miguel de Icaza, he says that in order to legally use Moonlight you will have to “download it from novell.”

Full Story

  Nav
» Read more about: Story Type: Editorial; Groups: Microsoft, Novell

« Return to the newswire homepage

Subject Topic Starter Replies Views Last Post
What do you thing of this? Abe 66 2,197 Sep 12, 2007 2:05 PM
FUD is as FUD does dinotrac 38 951 Sep 11, 2007 3:05 PM

You cannot post until you login.