Puppy 3.00 runs on the $0 Laptop

Posted by Steven_Rosenber on Oct 4, 2007 3:17 AM EDT
Click; By Steven Rosenberg
Mail this story
Print this story

After being disappointed by Puppy 2.16 and Damn Small Linux 3.3's lack of ability to run on the $0 Laptop -- a Gateway Solo 1450 -- and then being able to run Zenwalk 4.6.1 but neither Vector 5.8 nor Slackware 12, I didn't hold out much hope that the new Puppy 3.00 -- said to be compatible with the current release of Slackware -- would run at all.

Full Story

  Nav
» Read more about: Story Type: Reviews; Groups: Debian, Linux, Slackware, Ubuntu

« Return to the newswire homepage

Subject Topic Starter Replies Views Last Post
X problems. jdixon 7 1,371 Oct 5, 2007 9:55 PM

You cannot post until you login.