Some odd experiences with Mint 13 32bit Cinnamon ...

Forum: LXer Meta ForumTotal Replies: 5
Author Content

Aug 06, 2012
8:50 AM EDT
definitely all to be seen with [serious] tags (no time for humor).

I am wondering if my experiences have been seen by others.

For example, a hard lock up after closing the lid on a laptop (sleep or hibernate state), which required sitting on the power switch to finally reboot. I am wondering if the laptop hardware is the cause.

Next the slow boot up compared to the Mint 10 version I was running previously. Moreover, quite a few dark screens where only after a significant wait did the distribution show signs of life. Previously I did not think Mint 10 had a speedy coming to life, however, the dark screens and absence of apparent action made me think I had a dead system on the first few startups under 13.

Another is the nightmare with Flash where no version has yet worked as well as what an older one did under Mint 10. Using the latter I could watch streaming videos that mostly contained in sync subtitles on my largest, external monitor. Now I am lucky if I get minimally jerky video using the full screen on this laptop. At worse, the video is so bad major portion of a scenes are lost and even the contained subtitle for the missing video content does not appear.

The underlying cause may not be either the usual suspect (Flash) or even the apparent large change going from Mint 10 to 13. I am seeing the wireless falling into even the high sixties whereas under Mint 10 the lowest was eighties. The router is encrypted and using neither the standard router software nor an easy to reproduce pass phrase. My suspicion is something is driving up the usage but this should be the only machine accessing the router at most times, other than the occasional use of VoIP phone. Any suggestions as to check this out?

I have also discovered a bug that should go unseen by most users, however, if it encountered it borders on maddening because it gives no warning and leaves the user adrift when attempting to change software. That is, when one is asked to enter their password the entry window disappears without either warning or explanation. Moreover, whatever the action that was to be attempted in the Software Manager is aborted. Furthermore, the only was to recover (that I have found) is to backup and start the process anew*. I have not encountered the same problem using Synaptic.

Anyone have any suggestions on how I can report this to the Mint developers without displaying all my hardware and configuration information publicly?


* I have a fairly complex administrative "password" using a high number of characters containing more that just alpha numeric content. My solution was to type it in rapidly.


P.S. Before upgrading my laptop I tried to install either Mint 11 or Mint 13 on a tower unit without success. Using the former the Live version worked once and then failed in all later attempts. Exhibiting the commands showed that the ATI video card to be the problem. Changing out the video card to an old (relic) video version still did not work for either Mint, but I could bring up a Live version of Ubuntu. However, despite having to manually type in a horrible pass phrase to gain access to the wireless router the connection did not persist. Without explanation it would disconnect. The furthest I got was using the 64bit version of 12.04, running a wired connection. Nonetheless, it never installed. Moreover, the multiple times it misidentified hardware it was nearly impossible to even get to the menu to quit the process.

I think my decision to avoid Ubuntu** was valid for me, where the thrust seemed to give the user less and less access to needed controls. I hope Mint does not follow in Ubuntu's path.

** My last use was 9.10.

Aug 06, 2012
10:13 AM EDT
I'm using Mint 11 and it does take longer to boot than Mint 9 or 10. About the same difference as Ubuntu 9, 10 and 11. The dark screen is also an Ubuntu 11 and 12 'feature'. I can't remember the reasoning behind it, but it is somehow a better 'experience'. Ubuntu keeps boasting faster boot times, but the 8.x and 9.x were about the fastest on my hardware. 10.x and 11.x have gotten slower. I haven't tried 12.

Suspend works perfectly for me. I have a centrino laptop with Intel graphics, intel Ethernet and intel wireless. Maybe different hardware platforms or bios are not as well supported.

Suspend works fine, but Ubuntu broke hibernate in the last few versions and Mint has inherited this defect.

LMDE does not have these issues on my hardware.

No problems with any video or graphics for me.

I would suggest trying LMDE. Carve out a small partition and actually install it. If you have used Ubuntu and Mint for a while, a distro closer to debian roots will not be a problem for you.

Publish the basics of your hardware. My guess is that Mutter/Muffin is not behaving nicely with your video hardware and driver combo. Maybe someone will be able to suggest a drive or settings fix.

Aug 06, 2012
12:41 PM EDT

Sorry, I am not running Mint. but I would try other distros to eliminate any hardware issue(s) your computer might have. Most likely, you might have very bad video driver.

Give Kubuntu 12.04 KDE 4.9 from USB and call me in the morning. :-)

This release is running two laptops, two mini-form factor desktops, and two very old desktops (10-15 years old) at home and don't have any issues.


Aug 06, 2012
3:22 PM EDT
I can't solve most of the problems, but I can shed light on one little point: Your power switch is behaving exactly according to the ACPI spec. Four seconds of contact in the switch and it cuts power, no matter what the BIOS or the running OS try (or don't try) to do.

Don't worry that you have to "sit on it" to take the system totally down with prejudice. That's how it was made.

Aug 06, 2012
5:04 PM EDT
I'm using Mint 13 with KDE added and Cinnamon removed (installed it before LM13KDE was released). The only problem I've had is Hibernate (which apparently is to be expected with Ubuntu 12.04), as in it won't. My workaround was to install the package called hibernate which hibernates the machine slightly differently.

Aug 08, 2012
1:00 AM EDT
My workaround was to install the package called hibernate

Yes, discovered this not too long ago. Absolutely a life-saver on this end.....

Posting in this forum is limited to members of the group: [Editors, MEMBERS, SITEADMINS.]

Becoming a member of LXer is easy and free. Join Us!