Your comment contains words or phrases associated with spam

Story: Valve's Linux-powered Steam Machines gather steamTotal Replies: 3
Author Content

Sep 26, 2013
6:50 PM EDT
Subject line:

> Just a test to see if my posts are still "SPAM by definition"


> It's been a couple of months since this forum hasn't fobbed me off with some silly message alleging that my post looks like spam (Hah!), and also alleging that some moderator will look it over, and let the post clear if it's OK (evidently an outright lie).

> If this does go through, I'll take a look at the actual article -- otherwise, ZDNet is off my reading list for good.

- - - - - - - - - - - - - - - - - - -

ZDNet's forum software yet again responded as follows:

"Your comment contains words or phrases associated with spam and will not appear on the site until it has been checked by a moderator."

- - - - - - - - - - - - - - - - - -

(I've even tried whitelisting the site, and setting my user-agent to IE8, to no avail. One last try, with Chrome(ium) instead of Firefox... Nope. No Go.)

Sep 26, 2013
10:38 PM EDT

The same thing was happening to me a while back on the FOSSForce site when using Firefox. I was able to use Qupzilla to post comments. But, for some time before that, neither browser worked. I always received a message to the effect that I was a spammer, or was posting spam. In an email I received from Christine Hall, she said:

Quoting:If you're being IDed as a spammer when you try to post, your email address might be be on an Akismet blacklist. The same could be true of a website, if you're listing one.

I never linked to another site, and my comments never included the word "spam". But, I never really discovered the source of the problem. I am now able to post comments there using Firefox, but I always get an "invalid captcha" message on the first submission. I have to back page, click the reload captcha button, then enter the new one. Then the comments go through.

I suspect that some sites have either overly strict spam filters or really weird plugin behavior. Wish I could offer some kind of answer or solution. For example, eMBee was having trouble reading more than two posts on the Dr. Dobb's site. I went to the articles page and was able to read every article listed on the page. Sometimes there seems to be no apparent rhyme or reason.


Sep 27, 2013
2:25 AM EDT
i am reading from china. that could be it. still, just plain reading should be ok.

to add a data-bit, i had two drdobbs articles loaded in tabs before that, and they may have gotten reloaded a few times when i restarted firefox (although i have firefox set to not load all tabs at the start, so it wouldn't be every restart)

greetings, eMBee.

Sep 27, 2013
9:05 AM EDT
I've been having this problem lately with ZDNet as well. There are any number of possible reasons for it to be taking place. It does show some ridiculousness, however, that on any ZDNet article you will almost invariably find actual spam in the comments. That doesn't say much for the effectiveness of whatever algorithm blocks legitimate comments while letting actual spam through.

In my experience Captcha mechanisms have a fairly short timeout. So, often, by the time I have finished composing a comment, the timeout has expired and the Captcha mechanism has to be reset. Some sites avoid this issue by not giving you a Captcha box until you first hit 'Post.'

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!