Bad headline

Story: Another big Apache hole foundTotal Replies: 0
Author Content

Jun 28, 2004
12:40 PM EDT
The headline makes it sound as if there has been some other recent "big holes" in Apache. The last one was in 2002, hardly recent. And then it only effects certain Apache versions in the 1.3.x range, and only if they are proxying requests to malicious sites. And then it will only be a denial of service type of problem, unless you are running it on BSD where it could possibly execute code.

I don't know but it doesn't seem like that big of a problem to me. Of course I am running all Apache 2.x servers these days so it doesn't effect me at all. In fact the only proxying I do with Apache is very limited and within the confines of a corporate intranet. I'm sure there are people out there who would be effected but I doubt a large percentage would be.

Posting in this forum is limited to members of the group: [ForumMods, SITEADMINS, MEMBERS.]

Becoming a member of LXer is easy and free. Join Us!