FBI issues warning over VoIP scammers hijacking Asterisk

Posted by SamShazaam on Dec 9, 2008 7:06 PM EDT
Ars Technica; By Joel Hruska
Mail this story
Print this story

The FBI is advising users of the open source VoIP package Asterisk to upgrade to the latest version, but has so far provided very little evidence on what vulnerability it has detected.

Full Story

» Read more about: Story Type: News Story, Security; Groups: Community, Linux

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.