Running 64-bit Linux? No Flash For You!

Posted by caitlyn on Jun 18, 2010 4:28 AM EDT
O'Reilly Broadcast; By Caitlyn Martin
Mail this story
Print this story

Adobe has, at least temporarily, ended support for Flash Player on 64-bit Linux. No updated version is available. Adobe's message for 64-bit Linux users, at least for now, is "No Flash for you!"

Full Story

» Read more about: Story Type: News Story; Groups: Linux, Slackware

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.