Ruby update fixes hash flooding vulnerability

Posted by bob on Nov 12, 2012 1:24 PM EDT
The H Open
Mail this story
Print this story

Ruby 1.9.3 patch level 327 has been released to correct a problem that could be exploited by an attacker to cause a denial-of-service. The recent 2.0.0 preview release is also vulnerable

Full Story

» Read more about: Story Type: News Story; Groups: Ruby

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.