Linux users still at risk from KDE flaw

Posted by dave on May 20, 2005 9:41 AM EDT
Mail this story
Print this story

Linux users who patched their systems for a serious security vulnerability in K Desktop Environment last month will have to patch once again, because of errors in the original patch, according to the KDE project.

Full Story

» Read more about: Story Type: News Story; Groups: KDE

« Return to the newswire homepage

This topic does not have any threads posted yet!

You cannot post until you login.